Hello,
We have 2x1910-24G switches there's a Bridge Aggregation configuration like;
interface Bridge-Aggregation1
port link-type hybrid
port hybrid vlan 251 253 507 to 508 510 to 511 520 to 531 600 667 800 to 801 tagged
port hybrid vlan 1 untagged
link-aggregation mode dynamic
interface GigabitEthernet1/0/13
port link-type hybrid
port hybrid vlan 251 253 507 to 508 510 to 511 520 to 531 600 667 800 to 801 tagged
port hybrid vlan 1 untagged
stp edged-port enable
link-aggregation port-priority 100
port link-aggregation group 1
#
interface GigabitEthernet1/0/14
port link-type hybrid
port hybrid vlan 251 253 507 to 508 510 to 511 520 to 531 600 667 800 to 801 tagged
port hybrid vlan 1 untagged
stp edged-port enable
link-aggregation port-priority 100
port link-aggregation group 1
These all VLANs belong to 3 ports;
interface GigabitEthernet1/0/4
port link-type trunk
port trunk permit vlan 1 251 253 507 to 508 510 to 511 520 to 531 666 to 667 700
stp edged-port enable
#
interface GigabitEthernet1/0/5
port link-type trunk
port trunk permit vlan 1 251 253 507 to 508 510 to 511 520 to 531 666 to 667 700
stp edged-port enable
#
interface GigabitEthernet1/0/6
port link-type trunk
port trunk permit vlan 1 251 253 507 to 508 510 to 511 520 to 531 666 to 667 700
stp edged-port enable
#
When i try to add different VLAN from different port
interface GigabitEthernet1/0/3
port link-type trunk
port trunk permit vlan 1 253 419 666 777
stp edged-port enable
I have a failure of Bridge-Aggregation status as DOWN
Jul 6 14:24:24:508 2017 IFNET Error LINK_UPDOWN Bridge-Aggregation1 link status is DOWN.
Jul 6 14:24:24:476 2017 LAGG Notification LAGG_INACTIVE_CONFIGURATION Member port GigabitEthernet1/0/14 of aggregation group BAGG1 becomes INACTIVE because the port's configuration is improper for aggregation.
Jul 6 14:24:24:476 2017 LAGG Notification LAGG_INACTIVE_CONFIGURATION Member port GigabitEthernet1/0/13 of aggregation group BAGG1 becomes INACTIVE because the port's configuration is improper for aggregation.
Jul 6 14:24:21:989 2017 VLAN Notification WEBOPT_HYBRID_ADD_TAG_VLAN Adding hybrid port GigabitEthernet1/0/14 to VLAN 777 as tagged.
Jul 6 14:24:21:579 2017 VLAN Notification WEBOPT_HYBRID_ADD_TAG_VLAN Adding hybrid port GigabitEthernet1/0/13 to VLAN 777 as tagged.
What do i have to look for this error message
"because the port's configuration is improper for aggregation" ?
Regards
BAGG1 becomes INACTIVE because the port's configuration is improper for aggregation